Top of Free Internet Radio content area

Firefox and No points accumulated

Home » Forums » Firefox and No points accumulated

tnc2k
5-28-2010 (1:05 pm)
Hello Jeff,
 
I am always using the same PC with the same software and configuration:
using Flash player in Firefox 3.0.19 listening to 977music.com all day,
but points are not changing.
Clear Firefox cache, close Firefox then re-open Firefox is not always working.
Restart PC may help but again score are not always accumulated.

For the last 3 days, Wed, Thu and Friday May 25-27, 20010.
After cleaning Firefox cache, restarting Firefox, the Earn-point page
shows 1255 points before login to my account. The 1255 points are lost
after a successful login .

Click on the Account login, fill in the email and password, click on
Sign in button, the system clears all input fields and issuing a warning
message: "you must login first ...".
When successfully logged in, the points is the old score (no points added).

Yesterday, Account login doesn't work either for many hours:
it just keep saying you must login first and clean all input fields.

Most of the time the symptom is in the Hitz and the 80's channels.

Here are the info for 977 team to look at:
1. What channel:  Hits, 80's
2. What Player:  Flash
3. What OS:      Windows XP Home SP3
4. What Browser: Firefox 3.0.19
                 + Adobe Shockwave Player 11.5.7r609 + Adobe Flash Player 10.0.45.2
5. Did it ever work:  It was working fine. Now Login rejected and No points accumulated. Radio stayed playing.
6. Specific Date & Time:  2010-05-26 12 PM to 2010-05-28 12:30 PM. (And many other times since March 2010).
7. On Thursday, May 27, 2010 PM: Login is rejected in Firefox but works in IE8.


Report Abuse     Send Message to User     Reply

adangel
5-28-2010 (2:45 pm)
I only listen to this station on Firefox and I have never experienced the issues you are having.  Have you tried clearing out your cookies?  This is a problem I have had with Firefox with my online classes. 

Report Abuse     Send Message to User     Reply

Jeff
5-28-2010 (5:00 pm)

That number is a random points number that our system uses before you log in/.  it doesn't mean anything and I wouldn't read into it.  You did lose those points because they weren't your real point count. 

Not sure on the firefox issue.  I'm using firefox and it's working fine.  Do you have the latest version of flash?



Report Abuse     Send Message to User     Reply

tnc2k
5-28-2010 (11:30 pm)

That number is a random points number that our system uses before you log in/.  it doesn't mean anything and I wouldn't read into it.  You did lose those points because they weren't your real point count. 

Not sure on the firefox issue.  I'm using firefox and it's working fine.  Do you have the latest version of flash?

Hi Jeff,

I have the recommended Java installed (Version 6 Update 20)
and the Flash Player latest version 10,0,45,2 installed for Firefox.
I don't think  it is a Firefox issue. It is more  likely  the logic how all
programming scripts are handling the points distribution and the
login authentication for 977music .

Yes, I did Clean Private data to clean the Firefox cache and cookies.
Normally, it should always work. But now sometimes it works, sometimes it doesn't.


Report Abuse     Send Message to User     Reply

Jcrossover2
5-29-2010 (12:01 pm)
Well, I would start using Internet Explorer. It works fine for me.

Report Abuse     Send Message to User     Reply

Jeff
6-01-2010 (11:13 am)
Hi Jeff,

I have the recommended Java installed (Version 6 Update 20)
and the Flash Player latest version 10,0,45,2 installed for Firefox.
I don't think  it is a Firefox issue. It is more  likely  the logic how all
programming scripts are handling the points distribution and the
login authentication for 977music .

Yes, I did Clean Private data to clean the Firefox cache and cookies.
Normally, it should always work. But now sometimes it works, sometimes it doesn't.
It seems to me that it's very hit and miss with firefox.  Some set-ups are fine,others aren't.  I'm thinking because people use so many different plugin's with firefox that it's going to be really hard tracking down exactly why things don't work for some people.  I've been using firefox without any problems for quite some time but I don't haveany plugins at all.

Report Abuse     Send Message to User     Reply

swissphoenix
6-01-2010 (5:14 pm)
It seems to me that it's very hit and miss with firefox.  Some set-ups are fine,others aren't.  I'm thinking because people use so many different plugin's with firefox that it's going to be really hard tracking down exactly why things don't work for some people.  I've been using firefox without any problems for quite some time but I don't haveany plugins at all.
i start thinking too that it could be some firefox plugins that sometimes conflict with the points counting. because that is the only thing that updates frequently

Report Abuse     Send Message to User     Reply

BlackWolf
6-01-2010 (6:35 pm)
i start thinking too that it could be some firefox plugins that sometimes conflict with the points counting. because that is the only thing that updates frequently
Hi,

I do use Firefox (Version 3.6.3) with 1 plugin NoScript and it was working fine for long time but today, I gather only a few points (20 point for almost 5 hours).

My station is running on Windows 7 Pro. I was working on multiple remote session (which I usually do)... I do reboot my station at least once a day (I do have a notebook and I don't like to Hibernate when I take my notebook to my car)

I'll try flushing the Internet Cache (Cookies and all the history) and see tomorrow.

Can it be McAfee AGAIN ? :-) Just Kidding...

I'll keep you posted.

Report Abuse     Send Message to User     Reply

BlackWolf
6-02-2010 (4:40 pm)
Hi,

I do use Firefox (Version 3.6.3) with 1 plugin NoScript and it was working fine for long time but today, I gather only a few points (20 point for almost 5 hours).

My station is running on Windows 7 Pro. I was working on multiple remote session (which I usually do)... I do reboot my station at least once a day (I do have a notebook and I don't like to Hibernate when I take my notebook to my car)

I'll try flushing the Internet Cache (Cookies and all the history) and see tomorrow.

Can it be McAfee AGAIN ? :-) Just Kidding...

I'll keep you posted.
Hi,

After flushing everything (See my previous post) it worked fine for me. Almost 6 hours of listening, I gather a little more then 400 points... (No bonus points, just listening the station)

Cheers...

Report Abuse     Send Message to User     Reply

matts6887
6-09-2010 (1:16 pm)
Hi,

After flushing everything (See my previous post) it worked fine for me. Almost 6 hours of listening, I gather a little more then 400 points... (No bonus points, just listening the station)

Cheers...
I too have constantly been having issues getting my points count updated. I have done such things as cleared cache, updated my flash software and the list goes on from there; but it seems like no matter what station i listen to; I am NOT getting my points that I feel I should have earned. By now i should have at least 200 points I feel; but no matter how long I listen or how long I have it playing, etc. it does not update my points count afterward....I think u guys may need to look into updating the software and or equipment on your side as that is the only thing i can think of that may help resolve the situation because I have even gone so far as to put Windows Media player on the exception list for the built in windows firewall....something must be done to resolve this issue once and for all  because it has been driving me crazy!!! And as it turns out I just checked the outbound firewall that my mcaffe anti virus uses and the firewall in the anti virus apparently is not even installed!!! so it could not be my anti virus blocking it.....something is going on here and it needs to be resolved once and for all....

Report Abuse     Send Message to User     Reply

Jeff
6-09-2010 (2:11 pm)
I too have constantly been having issues getting my points count updated. I have done such things as cleared cache, updated my flash software and the list goes on from there; but it seems like no matter what station i listen to; I am NOT getting my points that I feel I should have earned. By now i should have at least 200 points I feel; but no matter how long I listen or how long I have it playing, etc. it does not update my points count afterward....I think u guys may need to look into updating the software and or equipment on your side as that is the only thing i can think of that may help resolve the situation because I have even gone so far as to put Windows Media player on the exception list for the built in windows firewall....something must be done to resolve this issue once and for all  because it has been driving me crazy!!! And as it turns out I just checked the outbound firewall that my mcaffe anti virus uses and the firewall in the anti virus apparently is not even installed!!! so it could not be my anti virus blocking it.....something is going on here and it needs to be resolved once and for all....

What do you want us to update?  We use a simple flash program thaat counts points, nothing more, nothing less.  Unfortunately you are having an issue but 99% of our users aren't.  Every single computer is different.  Each one has a different configuration and each uses different programs that could be blocking our system from posting your points.

All I can say is make sure you have everything updated.  Make sure your virus software isn't blocking our system and go from there.

I have two computers dedicated to making sure the system is working and make sure the site is accessible and there aren't any harmful things on the site. 

Without being in front of your computer, there isn't a lot I can do.  Some people's computers are just not going to work for one reason or another.

I guess there's always the worst case scenerio.  Just enjoy the music, that's what we are all about anyway.



Report Abuse     Send Message to User     Reply