Top of Free Internet Radio content area

Sound quit working for me

Home » Forums » Sound quit working for me

6-16-2010 (12:22 am)
I just joined the site the other day. The first day I listened to music without a problem. All day today I haven't been able to get any sound to work. Other sites with sound work, sound on videos work, but nothing seems to work on here now.

I tried both versions (flash and wmp), tried multiple channels (none work). The player loads on the flash version and shows what is being played, but the song never plays and it just stays on that current song. At the bottom of the browser it just keeps saying "Transferring data from icecast2.977music.com..." and my modems lights are blinking but nothing ever loads. The wmp just says "waiting for video" in white text on a black screen and does nothing at all but that.

I didn't change anything or add any new programs to my pc, any help?

Report Abuse     Send Message to User     Reply

6-16-2010 (12:28 am)

By the way, that is using Firefox. I just opened up IE and tried it and it works fine with IE. Any ideas on why it quit working with Firefox?



Report Abuse     Send Message to User     Reply

Jeff
6-16-2010 (4:24 am)

By the way, that is using Firefox. I just opened up IE and tried it and it works fine with IE. Any ideas on why it quit working with Firefox?

Firefox has been so buggy as of late that I can't even begin to start diagnosing the problem.  It's possible Firefox took over your file extensions and it's trying to play our music through the wrong player or no player at all.

Report Abuse     Send Message to User     Reply

6-17-2010 (12:47 am)
Firefox has been so buggy as of late that I can't even begin to start diagnosing the problem.  It's possible Firefox took over your file extensions and it's trying to play our music through the wrong player or no player at all.
Well it's working tonight on Firefox. I guess I will just check Firefox (default browser so I'm on it the most) and if it isn't working I'll open the page with IE to play music.

Thanks for the reply.

Report Abuse     Send Message to User     Reply

kc0ryz
6-17-2010 (1:04 pm)
Well it's working tonight on Firefox. I guess I will just check Firefox (default browser so I'm on it the most) and if it isn't working I'll open the page with IE to play music.

Thanks for the reply.
Same thing happened to me, running FF 3.6.3, just did a Flash upgrade and that is when it stopped working.

Report Abuse     Send Message to User     Reply

Jeff
6-17-2010 (3:49 pm)
Same thing happened to me, running FF 3.6.3, just did a Flash upgrade and that is when it stopped working.
I know for a fact that the latest version of flash has majo bugs in it.  It wasn't until I rolled it back that things were better.

Report Abuse     Send Message to User     Reply

BlackWolf
6-18-2010 (11:54 am)
I know for a fact that the latest version of flash has majo bugs in it.  It wasn't until I rolled it back that things were better.
Hi, I do have the same thing, IE works but Firefox don't. I do have Firefox on my laptop and on my desktop. The one on my laptop can't play the music but the one on my PC, does... Both are running Windows 7 with the latest Flash player. I tried to uninstall Firefox, flash, make sure everything has been removed on disk and in the registry... Reinstall Firefox... Nothing happen. I installed Google Chrome. Works fine until 5:30PM (usually) The computer become slow even stop working... Then I get the error message saying that Flash player is not responding. I have to kill Chrome... My conclusion, probably the mix of FireFox and the new Flash player may not be the best one. Seriously, I'll try to rollback my Flash player...

Report Abuse     Send Message to User     Reply

Jcrossover2
6-18-2010 (7:48 pm)
Are you usaing firefox?? sometimes that (firefox) doesn't work. Use Internet Explorer. It ALWAYS works for me.

Report Abuse     Send Message to User     Reply

BlackWolf
6-18-2010 (10:14 pm)
Are you usaing firefox?? sometimes that (firefox) doesn't work. Use Internet Explorer. It ALWAYS works for me.
Hi, Yes, I know, IE always work but, at work, I'm using IE for my work. Sometime, when something happen (memory leak or "bug", if everything run with the same Browser, everything shutdown and I loose my work. So I prefer to have 2 differents Browser so if something happen, I'm not loosing everything at once.

Report Abuse     Send Message to User     Reply

Jeff
6-24-2010 (3:28 pm)
Hi, Yes, I know, IE always work but, at work, I'm using IE for my work. Sometime, when something happen (memory leak or "bug", if everything run with the same Browser, everything shutdown and I loose my work. So I prefer to have 2 differents Browser so if something happen, I'm not loosing everything at once.
Understood...I spoke with our developers of the flash app and there's obviously some kind of an update with regards to firefox and flash.  We're trying to find out what exactly they did.  We didn't make any changes on this end.

Report Abuse     Send Message to User     Reply

echo_one
6-24-2010 (4:43 pm)
Understood...I spoke with our developers of the flash app and there's obviously some kind of an update with regards to firefox and flash.  We're trying to find out what exactly they did.  We didn't make any changes on this end.
hey guys! im having the same problem. i just updated the adobe flash player and the radio stopped working in firefox. didn't try IE coz i have it deactivated. please fix this asap.. love ur stationz.

Report Abuse     Send Message to User     Reply

Jeff
6-24-2010 (7:00 pm)
hey guys! im having the same problem. i just updated the adobe flash player and the radio stopped working in firefox. didn't try IE coz i have it deactivated. please fix this asap.. love ur stationz.
At this time will stop supporting firefox and flash because the problem is on their end and they know it.  We've contacted both firefox and flash about the issues their update caused and we are waiting back for a response.

Report Abuse     Send Message to User     Reply

Jeff
6-25-2010 (1:20 pm)
hey guys! im having the same problem. i just updated the adobe flash player and the radio stopped working in firefox. didn't try IE coz i have it deactivated. please fix this asap.. love ur stationz.

Have a look at this:  http://support.mozilla.com/bs/forum/1/703603?s=flash&as=s

Make sure your camera and microphone settings are turned on



Report Abuse     Send Message to User     Reply