Top of Free Internet Radio content area

Music Suddenly Stops

Home » Forums » Music Suddenly Stops

DeeDee79
5-20-2011 (5:24 pm)
Howdy there

I'm not sure what the problem is, but the wmp will play for about a half hour and then stop(I'm running Firefox on a Vista). I click play again and then it starts from when I first started listening so of course I hear the same songs over again. The only way to listen to the new music is when I refresh the page(and of course when I'm working on projects and what not, I don't want to have to click back to the station to refresh a page). Any idea on what's wrong?  Thanks!  =)

Report Abuse     Send Message to User     Reply

DeeDee79
5-20-2011 (7:27 pm)
It seems to work with the 90s station. I'm listening to the 80s and it works fine.

Report Abuse     Send Message to User     Reply

Jeff
5-20-2011 (8:48 pm)
It seems to work with the 90s station. I'm listening to the 80s and it works fine.
Clear your cache and see what happens.  We had DNS issues today and your browser might be confused.

Report Abuse     Send Message to User     Reply

DeeDee79
5-22-2011 (2:19 pm)
Clear your cache and see what happens.  We had DNS issues today and your browser might be confused.
The difficulty with the dns server must've been the problem. I listened to the 90s all day yesterday and it didn't stop like before. Take care!!

Report Abuse     Send Message to User     Reply

W
5-24-2011 (4:52 pm)
The difficulty with the dns server must've been the problem. I listened to the 90s all day yesterday and it didn't stop like before. Take care!!
The 80's keeps on buffering while for example the Classic Rock works just fine...

Report Abuse     Send Message to User     Reply

W
5-25-2011 (5:30 am)
Clear your cache and see what happens.  We had DNS issues today and your browser might be confused.
All other channels are working just fine, except the 80's... Why is that? Or have i just listened to it's end...  =;)

Report Abuse     Send Message to User     Reply

Jeff
5-25-2011 (10:27 am)
All other channels are working just fine, except the 80's... Why is that? Or have i just listened to it's end...  =;)
What player are you using?

Report Abuse     Send Message to User     Reply

W
5-25-2011 (2:27 pm)
What player are you using?
I use Flash Player to listening, Windows 7 & Firefox 4.0.1... And while i was writing this it took really long the pages to load...  =;(

Report Abuse     Send Message to User     Reply

Jeff
5-25-2011 (10:00 pm)
I use Flash Player to listening, Windows 7 & Firefox 4.0.1... And while i was writing this it took really long the pages to load...  =;(
There are major issues with firefox 4.0 right now.  We've confirmed this isn't on our end as firefox 3.8 plays fine.

Report Abuse     Send Message to User     Reply

W
5-26-2011 (2:20 am)
There are major issues with firefox 4.0 right now.  We've confirmed this isn't on our end as firefox 3.8 plays fine.
I sort of read between the lines earlier that it's an Firefox issue... I'm glad that the fault is not at your end... Thanks Jeff! And as i tried the 80's channel again a moment ago... It worked... Weird...

Report Abuse     Send Message to User     Reply

W
5-29-2011 (5:54 pm)
There are major issues with firefox 4.0 right now.  We've confirmed this isn't on our end as firefox 3.8 plays fine.
At least now it's impossible to login via Firefox...  =;(

Report Abuse     Send Message to User     Reply