Top of Free Internet Radio content area
977music_26
cms_head_left

media players isn't working

cms_head_right
Home » Forums » media players isn't working

eL NACHO
2-10-2010 (10:57 am)

My media player doesn't seem to wan to connect

I'm using  windows which I'm not enjoying .Does anybody have  any solutions

 

Thanks



Report Abuse     Send Message to User     Reply

Jeff
2-10-2010 (9:16 pm)

What player were you using before?



Report Abuse     Send Message to User     Reply

eL NACHO
2-12-2010 (11:02 am)

What player were you using before?

Hi Jeff

I was using the flash player provide

I had to change computers and now when I click on it it doesn't seem to work . it just keeps flickering. I'm only get like a point every hour using Windows Media Player

 



Report Abuse     Send Message to User     Reply

Jeff
2-12-2010 (1:03 pm)

Hi Jeff

I was using the flash player provide

I had to change computers and now when I click on it it doesn't seem to work . it just keeps flickering. I'm only get like a point every hour using Windows Media Player

 

Have you updated to the latest version of fllash on the new computer?

Report Abuse     Send Message to User     Reply

L1ldeathdud3
2-13-2010 (12:19 am)
Try this as well maybe I have been looking myself for an friend
http://www.netcast.usf.edu/browse.php?page=Help/Windows%20Player
:P Sorry but heres another thing thats has to do with connecting on the same one

Windows Media Player reports That It Is Unable To Connect To the Internet
Windows Media Player is supposed to be smart enough to connect to the Internet automatically. Sometimes this does not happen, and it assumes that the video is on your hard drive. When this happens, Media Player outputs an Error C00D10B3 - Unable to Access the Network - This message may or may not appear when Media Player is unable to access the network. This is an internal error inside your operating system, but can be corrected quite easily.

Open Media Player, then go to "Tools --> Options"

Under the "Player" tab, you will see a "Connect to the Internet" checkbox. Check it and click OK.

Now try your video.

Report Abuse     Send Message to User     Reply

mutantroosta
2-16-2010 (10:57 pm)
:P Sorry but heres another thing thats has to do with connecting on the same one

Windows Media Player reports That It Is Unable To Connect To the Internet
Windows Media Player is supposed to be smart enough to connect to the Internet automatically. Sometimes this does not happen, and it assumes that the video is on your hard drive. When this happens, Media Player outputs an Error C00D10B3 - Unable to Access the Network - This message may or may not appear when Media Player is unable to access the network. This is an internal error inside your operating system, but can be corrected quite easily.

Open Media Player, then go to "Tools --> Options"

Under the "Player" tab, you will see a "Connect to the Internet" checkbox. Check it and click OK.

Now try your video.
im also having troubles with media players, the flash works fine, however winamp plays the music constantly jittery and windows media player plays it fine for a minute or 2 then has to buffer it again only to do it again a minute later

Report Abuse     Send Message to User     Reply

Jeff
2-17-2010 (10:55 am)
im also having troubles with media players, the flash works fine, however winamp plays the music constantly jittery and windows media player plays it fine for a minute or 2 then has to buffer it again only to do it again a minute later
Is this on all the channels?  I can't seem to find an issue.

Report Abuse     Send Message to User     Reply

mutantroosta
2-18-2010 (2:33 am)
Is this on all the channels?  I can't seem to find an issue.
comedy, 80's 90's mix and classic rock are the only ones ive tried i was thinking it maybe my connection but it being fine on the flash player rules that out.. it also works fine on the radio on my toolbar

Report Abuse     Send Message to User     Reply

Jeff
2-18-2010 (2:42 pm)
comedy, 80's 90's mix and classic rock are the only ones ive tried i was thinking it maybe my connection but it being fine on the flash player rules that out.. it also works fine on the radio on my toolbar
Are you connecting directly from this site?

Report Abuse     Send Message to User     Reply

mutantroosta
2-18-2010 (10:33 pm)
Are you connecting directly from this site?
yes im clicking the links in 977, apart from the radio on the toolbar i just select it from the list of stations i added from its station search

Report Abuse     Send Message to User     Reply

977music_58