Top of Free Internet Radio content area
977music_26
cms_head_left

Not recognize my Email/Password

cms_head_right
Home » Forums » 977Music Chatter » Help and Support » Not recognize my Email/Password

click67
5-26-2011 (5:36 pm)
I wasn't able to log in earlier using my email/password. Said was wrong email/password , It scared me I thought my account was hacked or something. Not sure if this was happening to anyone else? any info would help, was the site offline// servers offline,repairs something, etc.....??????????????

Report Abuse     Send Message to User     Reply

Orison Almeida
5-26-2011 (7:45 pm)
same with me. During one login I got zero points. I thought that I was erased from the database. Just now that I was about to achieve 600K. Everything seems back to normal.

Report Abuse     Send Message to User     Reply

Jeff
5-26-2011 (10:32 pm)
same with me. During one login I got zero points. I thought that I was erased from the database. Just now that I was about to achieve 600K. Everything seems back to normal.
We monitor the site 24 hours a day and if something is wrong, I can just about guarantee we know about it and are working on the problem.  We have two DB servers and one of them went down for about  10 minutes.  We saw the problem, fixed it and brought it back online.  Problem solved.  Thanks for listening.  Everything looks like it's back to 100% now.

Report Abuse     Send Message to User     Reply

Orison Almeida
5-26-2011 (10:58 pm)
We monitor the site 24 hours a day and if something is wrong, I can just about guarantee we know about it and are working on the problem.  We have two DB servers and one of them went down for about  10 minutes.  We saw the problem, fixed it and brought it back online.  Problem solved.  Thanks for listening.  Everything looks like it's back to 100% now.
Great job!

Report Abuse     Send Message to User     Reply

AudreyB
5-27-2011 (9:04 am)
We monitor the site 24 hours a day and if something is wrong, I can just about guarantee we know about it and are working on the problem.  We have two DB servers and one of them went down for about  10 minutes.  We saw the problem, fixed it and brought it back online.  Problem solved.  Thanks for listening.  Everything looks like it's back to 100% now.
Thanks much Jeff!  That was weird. I also had power outage right after the login snafu :P But things seem back to normal this morning.

Report Abuse     Send Message to User     Reply

977music_58