Top of Free Internet Radio content area

Playlist problem

Home » Forums » 977Music Chatter » Help and Support » Playlist problem

AudreyB
7-15-2009 (10:53 am)
I noticed that some of the songs I tried to add to my playlist don't work, i.e. after I added, it doesn't show up on the list and displays as if I haven't added a song. Among the songs I have this problem with are "Shop Around" (Smoky & the Robinsons) and "Heatwave" (Martha Reeves). Is it me or the songs?

Report Abuse     Send Message to User     Reply

Jeff
7-19-2009 (11:00 pm)
yes I'm having the same problem.  I will look into this.

Report Abuse     Send Message to User     Reply

Betty
8-24-2009 (6:08 am)
yes I'm having the same problem.  I will look into this.

I tried to add Boys Dont Cry, but it came up as something totally different???

I am also having problems playing music from my playlist, there is no sound and all my volume levels are turned up to full!



Report Abuse     Send Message to User     Reply

Jeff
8-31-2009 (9:17 am)

I tried to add Boys Dont Cry, but it came up as something totally different???

I am also having problems playing music from my playlist, there is no sound and all my volume levels are turned up to full!

We've had a few reports of people not able to hear their playlist.  We're not sure what is going at this time but we're trying to replicate the problem.  99% of users can listen without a problem so it's a very small percentage of people with the problem.  We did do some server upgrades this weekend to see if that is the problem so maybe try again.

On our test servers, we're unable to duplicate the problem so this one has been tricky.



Report Abuse     Send Message to User     Reply